Closed Bug 663852 Opened 9 years ago Closed 9 years ago

[highlighter] Support transformed elements (CSS3 transform)

Categories

(DevTools :: General, defect, P2)

x86
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 591718

People

(Reporter: paul, Unassigned)

References

Details

The bounding box of a transformed element (or one of its parent) must be transformed too.
We're doing developer tool prioritization, filter on 'brontozaur' to ignore the spam.
Priority: -- → P2
Depends on: 591718
This is now working. The bounding box is correct: matching a scaled or translated div, wrapping a skewed or rotated div.

I don't think we want anything more complex for now (rotated/skewed highlighted zone). See bug 714738 for this.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591718
Bug 591718 also fixed Bug 709880 - Tilt should support transformed elements. Yay.
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.