XFS uses 70% CPU rendering this page, also when scrolling

RESOLVED WORKSFORME

Status

()

Core
RDF
--
minor
RESOLVED WORKSFORME
17 years ago
3 years ago

People

(Reporter: Michele Bini, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
xfs uses ~70% CPU for some tens of seconds when opening the page, with
additional CPU spikes when you scroll.
Reporter, what distibution of Linux, what version of X, what fonts are you
using?  I have just tried reproducing this under both XFree86 4.0 and 3.3.6 both
using xfs and both using 100dpi fonts, and I never saw xfs even appear in the
"top" list.
(Reporter)

Comment 2

17 years ago
RedHat 6.2, XFree86 3.3.6 [comes with RedHat] and xfs is 3.3.6, too. I'm using
75 dpi fonts.

Comment 3

17 years ago
what version of mozilla are you using?
(Reporter)

Comment 4

17 years ago
Version 0.7 (build ID 2001011213)

Comment 5

17 years ago
For me for a second it goes to 10% usage but nothing higher then that.
Platform: PC
OS: Linux 2.2.16, KDE 2.01, XFree 4.0.1
Mozilla Build: 2001012706

Reporter: Try downloading one of the latest nightlies at
http://www.mozillazine.org/build_comments/ and creating a new profile. See if
that fixes the problem. 
(Reporter)

Comment 6

17 years ago
I currently can't install a more recent build, sorry for the inconvenience.

Comment 7

17 years ago
Then please try running the profilemanager (mozilla -profilemanager) with 0.7
and create a new profile and see if it fixes the profile.
Thanks alot.
(Reporter)

Comment 8

17 years ago
I rebuilt the profile. No change.

Comment 9

17 years ago
hard to reproduce it seems.. adding qawanted keyword
any idea as to which component should get this bug?
would it be possible for you to strip the jsp file to a point where you can
still reproduce the bug, but removing anything else prevents the bug?
Thank you a lot for your help!
Component: Browser-General → RDF
Keywords: qawanted
Summary: Mozilla hist xfs really hard when rendering this page → XFS uses 70% CPU rendering this page, also when scrolling

Comment 10

17 years ago
Reporter is this still occuring in the latest nightlies?

Comment 11

17 years ago
Marking WORKSFORME due to lack of response and fact I cant reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 12

17 years ago
I just upgraded to Mozilla 0.8.1 and this doesn't happen anymore.

PS: pardon for the long delay, real work hit me hard...
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.