[stage] Landing page is missing components

VERIFIED FIXED in 4.2

Status

P1
normal
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: mbrandt, Assigned: tofumatt)

Tracking

unspecified
x86
Mac OS X

Details

(Whiteboard: [stage] [regression], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 538934 [details]
site layout on stage

The landing page is missing several components:
Locales and the graph

Steps to reproduce:
1. goto http://input.stage.mozilla.com/en-US/

Expected:
Locales & graph components

Actual:
The landing page is missing the locales and graph components
I think this is an environmental thing - but I don't want it to block the push.  My guess is sphinx isn't returning stuff for some reason here... Moving to 4.2, but honestly let's fix this with... the following blocker.  No need to maintain two views/templates of the same thing.
Depends on: 609138
Target Milestone: 4.1 → 4.2
(Reporter)

Comment 2

8 years ago
wfm
(Reporter)

Updated

7 years ago
Duplicate of this bug: 664070
Priority: -- → P1
This Bug now PASSES WebQa automated tests
Is it fixed?

As I see it, looks like the problem was solved
Fixed via dependency.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

7 years ago
Verified fixed ... thanks dave. bebe let's remove the xfails associated with this bug.
Status: RESOLVED → VERIFIED
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.