The src attribute of the SCRIPT element doesn'work

VERIFIED DUPLICATE of bug 18843

Status

()

Core
DOM
VERIFIED DUPLICATE of bug 18843
18 years ago
18 years ago

People

(Reporter: blecon, Assigned: jst)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I would like to create a SCRIPT element by the DOM level 2 and to assign the 
src on an URL. But when I assign this attribute the file is not downloaded. For 
the test I have put in my Javascript file an alert but nothing is displayed.

Comment 1

18 years ago
could you create a testcase or give us a url to look at ?
This is being worked on....

*** This bug has been marked as a duplicate of 18843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Component: DOM Level 2 → DOM Other
Component: DOM Other → DOM Level 1
You need to log in before you can comment on or make changes to this bug.