[l10n] Localize Mobile Snippet

RESOLVED DUPLICATE of bug 670349

Status

Websites
Other
RESOLVED DUPLICATE of bug 670349
7 years ago
6 years ago

People

(Reporter: Laura Forrest, Assigned: pascalc)

Tracking

Details

(Reporter)

Description

7 years ago
Please localize the following snippet:

Take Firefox anywhere you go! The latest Firefox for Android is live and ready for you to enjoy. Get it now.

This is a current snippet we run re-worked to exclude the version number.
(Reporter)

Updated

7 years ago
Assignee: nobody → pascalc
(Reporter)

Updated

7 years ago
Summary: [l10n] Localize Feature Snippet → [l10n] Localize Mobile Snippet

Comment 1

7 years ago
For all languages?
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> For all languages?

Yes, for all the languages we currently have snippets localized for.
(Reporter)

Updated

7 years ago
Blocks: 663463
(Reporter)

Comment 3

7 years ago
Hey Raul - any updates here?
(Reporter)

Updated

7 years ago
Blocks: 670349
(Assignee)

Comment 4

6 years ago
This was done as part of bug 670349, the remaining few locales are locales we don't have maintainers for
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 670349
You need to log in before you can comment on or make changes to this bug.