Access violation in js::ContextStack::popInvokeArgs()

RESOLVED DUPLICATE of bug 664159

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 664159
7 years ago
7 years ago

People

(Reporter: B.J. Herbison, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.2; WOW64; rv:7.0a1) Gecko/20110614 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:7.0a1) Gecko/20110614 Firefox/7.0a1

Three crashes in five minutes, each soon after I start to us a particular web application. Large application, lots of Javascript. I've been using Nightly on the application daily, but just started crashing with the 14 June build.

Reproducible: Always

Steps to Reproduce:
1. Connect to the application and log in.


Actual Results:  
Crash.

Expected Results:  
Display the pages of the application.
Can you try using hourly builds from the last day to track down which landing is causing this for you?
http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-central-win32/
(Reporter)

Comment 2

7 years ago
I reinstalled and created a new profile -- no crash, even with extensions added to match the old profile. With the old profile, everything works with Adblock Plus, Add-on Compatibility Reporter, Auto Context, and Java Quick Starter enabled (and all my plugins enabled).

Enable Firebug 1.8.0b2 and I get crashes, disable Firebug and the crashes stop.

Sorry, I can't don't have time to play with the hourly builds, I need to get back to my real job.

Comment 3

7 years ago
dupe Bug 664159 ?
(Reporter)

Comment 4

7 years ago
Like bug 664159, this problem has gone away with the 15 June Nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664159
You need to log in before you can comment on or make changes to this bug.