Remove 4 from Firefox 4 affiliate download buttons

RESOLVED FIXED

Status

Marketing
Design
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: chelsea, Assigned: Tara (musingt))

Tracking

Details

(URL)

Attachments

(5 attachments)

(Reporter)

Description

7 years ago
Hey Tara, 

Can you get Monique to update the Firefox buttons by removing the 4 on the current designs. We'll loop back on creating new buttons in a few weeks.

There are buttons for EN-US (http://www.mozilla.org/contribute/buttons/), Dutch (http://www.mozilla.org/contribute/buttons/index.nl.html), Korean (http://www.mozilla.or.kr/community/promote), Macedonian (http://www.mozilla.org/contribute/buttons/index.mk.html), Portuguese (http://www.mozilla.org/contribute/buttons/index.pt.html), Russian (http://www.mozilla.org/contribute/buttons/index.ru.html), Spanish (http://www.mozilla.org/contribute/buttons/index.es.html) and Turkish (http://www.mozilla.org/contribute/buttons/index.tr.html).

Would it be possible to get this for the end of next week as Firefox 5 launches on Tuesday? Let me know if you have any questions and thanks!

Updated

7 years ago
Summary: Remove 4 from Firefox 4 download buttons → Remove 4 from Firefox 4 affiliate download buttons
(Assignee)

Comment 1

7 years ago
Hey Jane, did you mean end of *this* week? or next week?

Comment 2

7 years ago
Hey there -- Chelsea and I were thinking end of next week -- as trying to get this done before end of this week was a pinch. thanks.
(Assignee)

Comment 3

7 years ago
Much better.  I've passed this on to Monique and Julie.
(Assignee)

Comment 4

7 years ago
Hey Jane.  There are a lot of buttons to update...  8 languages, roughly 21 buttons per language.  Is there a more efficient way of doing this you think?

Also, we had delivered English and a few others in layered format, others were done by the community I believe.  So, I'd need layered PSD files for those in order to make the updates and remove the 4 quickly.  Korean especially, we can't do that without layered PSD :)

Comment 5

7 years ago
Chelsea -- would you be able to ping Dbos and see which languages are currently live on the moz.org website? Its really hard to tell. I have the contact details for all the community members who did this, but I just don't know the definitive list of buttons that are live.
(Reporter)

Comment 6

7 years ago
Hey Jane, 
All the languages that I listed above are live Moz.org pages, though the Korean one is in a community site skin. I'll double check with David if there are any other locales that aren't active.
(Reporter)

Comment 7

7 years ago
Checked with David and all the buttons above are active and usable. In terms of being currently in use, we'd need to check webtrends as they all have unique IDs for tracking.

Comment 8

7 years ago
thanks Chelsea and Tara. 

Tara - Chelsea and I met. We are doing the following:

(i) I'm going to send you the PSD files for Dutch / Portuguese / Spanish via email (files too big for here) 

(ii) We're reaching out to the localizers and asking if they need help in localizing for Turkish / Macedonian / Russian / Korean (also asking the Korean guy for direction on what to remove).
(Assignee)

Comment 9

7 years ago
sounds great, here is what Monique just asked me:
--------------

Hi Tara,

Julie and I reviewed all the materials and had questions before we can get going. See below and please let us know the answers soon so we can proceed .

Although we already have PSDs for English, Dutch, Portuguese and Spanish, but can we get PSDs for the rest of the languages? We ask because we'd have to recreate the artwork which could potentially add a lot more work. 

If you do not have access to the PSDs, the next best thing would to have the translations in a "cut and paste" format. There are a lot of special characters, etc. and the margin for error would be great if we just had to eyeball it from the links below. Also it would take us a lot longer.

For the 8 languages below, do we want all the colors in all the sizes? (we can use English as a model). I ask because for example the Turkish buttons only have a few variations.
Depending on your answers, it will effect how long it will take us to do and what the game plan will be.  Thanks so much!
Monique

___________________

Comment 10

7 years ago
thanks Tara - w'[re pining the localizers for the files to make it easier. 

Chelsea, do you know if Russian could have actually been Romanian? I can only find Romanian in the localized list. 

thanks
(Assignee)

Comment 11

7 years ago
Hey guys, Thanks for sending those files, but those are the ones we did originally and therefore have the files already: Spanish, Portuguese and Dutch. 

We need the following:
Korean
Macedonian
Russian
Turkish

Comment 12

7 years ago
thanks Tara - I saw that after seeing your note from Monqiue. 

We're working on the other files for you. :)
(Reporter)

Comment 13

7 years ago
Hey Jane, 

It's not Romanian, as that uses Latin characters and the buttons on this page http://www.mozilla.org/contribute/buttons/index.ru.html are in Cyrillic. Also, it uses the Russian localization code.

Cheers, 
C
(Assignee)

Comment 14

7 years ago
Hey guys, any updates on those PSDs?  Also, did you want each locale in all the different colors variations? (like the en-US ones) or should we just go off of whatever is live on the site right now?

I really need those PSDs in order to get these processed for you on time... 

Thanks.
(Assignee)

Comment 15

7 years ago
Created attachment 540571 [details]
English, Dutch, Portuguese and Spanish buttons.

Attached are the PNGs for the English, Dutch, Portuguese and Spanish buttons.
(Reporter)

Comment 16

7 years ago
Hey Tara, 

Thank you so much for these. We're still waiting on the other locales for the PSDs. I'll update you as soon as I hear from them. Thanks for your patience and thanks Monique for getting these done!

Cheers, 
Chelsea
(Reporter)

Updated

7 years ago
Duplicate of this bug: 665829
(Reporter)

Comment 18

7 years ago
Turkish PSDs attached
(Reporter)

Comment 19

7 years ago
Created attachment 540738 [details]
Turkish PSDs
(Assignee)

Comment 20

7 years ago
Hey guys, so, seems like the 4 is already remove don the Turkish PSDs.  Can you please clarify what is left and what we need our designers to do?
(Reporter)

Comment 21

7 years ago
Thanks for looking at that. I don't have photoshop, so thanks for checking. We're still waiting to get the PSDs for Russian, Korean and Macedonian. Can the Turkish ones be saved as pngs?

I'll talk to Jane and see what she wants to do about the outstanding locales.
(Assignee)

Comment 22

7 years ago
Created attachment 541230 [details]
Turkish PNGs
(Reporter)

Comment 23

7 years ago
Hey Tara, 
I'm attaching the Macedonia PDFs. 

Monique, can you follow this file name taxonomy?

110x32arrow_g_mk.png
110x32bubble_g_mk.png
120x240arrow_b_mk.png
120x240bubble_r_mk.png
468x60bubble_r_mk.png

Thanks! It helps us upload them faster.

Cheers, 
Chelsea
(Reporter)

Comment 24

7 years ago
Created attachment 541740 [details]
Macedonian PSDs
(Assignee)

Comment 25

7 years ago
Thanks Chelsea.  Monique actually isn't on bugzilla... but I'll relay these to her.  Thanks.
(Reporter)

Comment 26

7 years ago
Sorry, I didn't know. Thanks for passing that on then :)

We'll have the Korean and Russian PSDs soon.
(Assignee)

Comment 27

7 years ago
Created attachment 542320 [details]
Macedonian PNGs
(Reporter)

Comment 28

7 years ago
Thanks Tara!
(Assignee)

Comment 29

7 years ago
NP.  So, where do we stand on this bug?  What's left?
(Reporter)

Comment 30

7 years ago
Just waiting on Russian and Korean. We've been pinging the localizers who have the PSDs but haven't heard back yet. We'll make a call on whether or not to continue soon.

Comment 31

7 years ago
I'd would wait until July 5. If we have nothing then, I'm happy to pull the pages until we get new buttons from the team. Thx.
(Reporter)

Comment 32

7 years ago
Hey Tara, 

We just got the Russian PSDs and PNGs. so we're just waiting on Korean now.

Thanks!
Chelsea

Comment 33

7 years ago
Sorry to be a pain, but the Macedonian page still doesn't have buttons in all color versions. This is also still the case with the Russian page.

I don't get why is this taking so long to be implemented? The Macedonian buttons have been uploaded almost two weeks ago, and still, they are NOT available to everyone.

Please let me know if there's anything that can be done to speed up this process.
(Reporter)

Comment 34

7 years ago
Hi Goce, 

The reason they haven't been implemented with all the colours is that we need someone to update the html of the page. We're discussing it in but 664333. David is hoping that, since it's a Mozilla.org page, someone can take the pages and update it.

Otherwise, when we launch the new affiliates program at the end of this month, all the buttons in all the colours will be represented there.

Thanks!
Chelsea

Comment 35

7 years ago
(In reply to comment #34)
> Hi Goce, 
> 
> The reason they haven't been implemented with all the colours is that we
> need someone to update the html of the page. We're discussing it in but
> 664333. David is hoping that, since it's a Mozilla.org page, someone can
> take the pages and update it.
> 
> Otherwise, when we launch the new affiliates program at the end of this
> month, all the buttons in all the colours will be represented there.
> 
> Thanks!
> Chelsea

Thanks Chelsea! Obviously someone updated the Macedonian page as now all buttons are available.
(Assignee)

Comment 36

7 years ago
Chelsea, any word on next steps here?
(Reporter)

Comment 37

7 years ago
I'm going to get David to pull the Korean page and we'll update when we're ready to launch the new affiliates program. Thanks Tara. I'll close this for now and re-open if the Korean ones happen to show up.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.