Integrated search engines disappear when uninstalling "Twitter Address Bar Search" add-on

RESOLVED DUPLICATE of bug 662263

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 662263
7 years ago
7 years ago

People

(Reporter: Andreea Pod, Unassigned)

Tracking

Firefox 5
ARM
Android

Details

(Whiteboard: [fennec 5.0b7])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 539455 [details]
default search engines

Mozilla /5.0 (Android;Linux armv7l;rv:5.0) Gecko/20110614 Firefox/5.0 Fennec/5.0
Device: LG Optimus 2X (Android 2.2)

Steps to reproduce:
1. Go to Add-ons Manager
2. Search for "twitter"
3. Install "Twitter Address Bar Search" add-on
4. Uninstall "Twitter Address Bar Search" add-on

Expected results:
The add-on should not appear in "Your Add-ons" section and that should be the only change.

Actual result:
The add-on is uninstalled and the default search engines are missing, see screenshot please.
(Reporter)

Updated

7 years ago
Whiteboard: [fennec 5.0b7]
Sounds like bug 664380.
Sorry, I meant bug 662263.
(Reporter)

Comment 3

7 years ago
Yes... sorry about this.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 662263
You need to log in before you can comment on or make changes to this bug.