crash if I close a popup window with a iframe in it.

VERIFIED DUPLICATE of bug 62643

Status

()

VERIFIED DUPLICATE of bug 62643
18 years ago
4 months ago

People

(Reporter: tobias.weibel, Assigned: pollmann)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(5 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Windows NT 5.0; U)
BuildID:    20010109

sorry, but i haven't the newest mozilla installed. 

crash if I close a popup window with a iframe in it.
occurs only, when the mozilla is loading the picture in the popup window

Reproducible: Always
Steps to Reproduce:
1. open the given website 
2. close the popup window immediately (before the picture is loaded)
3. crash
(Reporter)

Comment 1

18 years ago
Created attachment 23379 [details]
testcase (index file)
(Reporter)

Comment 2

18 years ago
Created attachment 23380 [details]
testcase (popup file)
(Reporter)

Comment 3

18 years ago
Created attachment 23381 [details]
testcase (iframe file)
(Reporter)

Comment 4

18 years ago
Created attachment 23382 [details]
testcase (iframe file)  (sorry, this the iframe file. I have given ugly names to the testcase files)
(Reporter)

Comment 5

18 years ago
Created attachment 23383 [details]
testcase (image)
(Reporter)

Comment 6

18 years ago
additional for testcase:
------------------------

copy my files in one directory and open the index.html file. then close the 
popup window immediately.

Comment 7

18 years ago
This is most likely bug 62643, which was fixed lately.
Please try again with a current nightly build and reopen
this bug if you still get this then.

*** This bug has been marked as a duplicate of 62643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
QA Contact update
QA Contact: petersen → amar
 Works fine. No crash. WIN2K and 2002011803 build
Status: RESOLVED → VERIFIED

Updated

4 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.