Not localized string "Join the MDN forum and share your thoughts on the open web:"

RESOLVED DUPLICATE of bug 664330

Status

developer.mozilla.org
Localization
RESOLVED DUPLICATE of bug 664330
7 years ago
6 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
On the home page in the right pane is not localized string "Join the MDN forum and share your thoughts on the open web:". See: https://developer.mozilla.org/pl/
Can you bundle all these up into a single bug? We probably just need to do a single re-extraction to get them all.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664330
(Assignee)

Updated

6 years ago
Version: MDN → unspecified
You need to log in before you can comment on or make changes to this bug.