Closed Bug 664541 Opened 9 years ago Closed 7 years ago

Implement Firefox Native Identity Client

Categories

(Cloud Services :: Server: Identity, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 753238

People

(Reporter: jrconlin, Unassigned)

References

Details

(Whiteboard: [qa?])

Meta bug for Firefox Native Identity client work.
Assignee: nobody → ddahl
Blocks: 657433
Depends on: 668648
Whiteboard: [qa?]
Depends on: 665057
See Also: → k9o-id-services
I think this bug and its open dependencies were superseded by bug 753238 and its dependencies.  Can we dupe this bug and it's dependencies to there or am I misunderstanding?
Assignee: ddahl → nobody
Status: NEW → UNCONFIRMED
Ever confirmed: false
OS: Windows 7 → All
Hardware: x86 → All
I'm in favor of duping for the reasons you cite.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753238
You need to log in before you can comment on or make changes to this bug.