firefox context menus flicker when on secondary screen (Win7, Ati Mobility HD3650)

RESOLVED DUPLICATE of bug 600381

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 600381
7 years ago
7 years ago

People

(Reporter: Magnus, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

When running firefox on the secondary (external) screen with my Thinkpad T500 (Ati Mob ility HD3650, newest Win7 drivers, all 32bit/x86) I see the context menus (all the menu's that pop up, e.g. "File") flickering, the flickering seems to relate to where I move my mouse, sometimes the menu is visible, but mostly not, the shadow around the menu is always visible. The problem does not occur on the primary screen. 

Reproducible: Always

Steps to Reproduce:
1. Start Firefox 4.0.1
2. Move FF window to secondary screen (right-of built-in Thinkpad LCD in my case)
3. Click on any menu in the menu bar
4. See the opened menu clearly

Actual Results:  
4. The menu opens but flickers when the mouse moves and is often completely invisible


The bug disappears when I disable hardware acceleration
(Reporter)

Comment 1

7 years ago
I already installed the newest Ati drivers, to no avail. Win7 version is 6.1.7600

Comment 2

7 years ago
Is this the same issue as the one reported in bug 633955
There is a screenshot of the issue here: https://bug633955.bugzilla.mozilla.org/attachment.cgi?id=521208

Do you see the same issue as in the screenshot? Thanks.

Updated

7 years ago
Version: unspecified → 4.0 Branch
(Reporter)

Comment 3

7 years ago
Yes, those are exactly the issues I have, sorry for opening a dub, please delete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600381
You need to log in before you can comment on or make changes to this bug.