transition do not work with height: auto

RESOLVED DUPLICATE of bug 571344

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 571344
6 years ago
5 years ago

People

(Reporter: Ľubomír Mlích, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Transition of height do not work with height: auto



Reproducible: Always

Steps to Reproduce:
1. view page with height css transition from height:1em to height:auto
(in attached HTML code click on text in yellow paragraph of page)

Actual Results:  
yellow paragraph height is set to "auto" immediately

Expected Results:  
It should do transition in one second
(Reporter)

Comment 1

6 years ago
Created attachment 539810 [details]
Click on text in yellow paragraph to view transition is not working

Comment 2

6 years ago
dupe of bug 571344

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571344
Attachment #539810 - Attachment mime type: text/plain → text/html
You need to log in before you can comment on or make changes to this bug.