Columns in main window change after installation of new nightly

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: xalkina, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build seems to be 20010124013-MTEST. Using under linux.

This is what I did:

-A user exists that used previous nightly and had mail profile. That user had
changed default columns in main mail window. Didn't note which exactly they
were, but size was among them for sure
-Downloaded new nightly and installed
-User opens Mail and the first 6 columns appear selected, size not one of them

Updated

18 years ago
QA Contact: esther → nbaca

Comment 1

18 years ago
Reporter, -- just for your information, the MTest builds are branch builds.
Please download the MTrunk builds to get the trunk nightlies.
The kind of data you are reporting a bug with is stored in localstore.rdf in
your profile. Could you check if anything was corrupted?
Thanks alot!
(Reporter)

Comment 2

18 years ago
I did not choose the MTest over any other build. I just downloaded the one from
the latest directory, and because it did not present its build id on the title
bar, compared file sizes and assumed it was that particular one. How can I tell
with future ones?

My localstore.rdf file seems to be ok, at least when I check thru it with vi. Is
there any automated way to check its integrity?

Comment 3

18 years ago
Nope currently we have no tool to know whether a file is corrupted or not. By
the way I just learnt that the MTest builds were really those that Netscape used
for their Netscape 6.01. That means they are very very old builds. Please
download subsequent nightlies from http://ftp.mozilla.org/pub/mozilla/nightly
and not from http://ftp.mozilla.org/pub/mozilla/nightly/latest, which contains
all kinds of branch builds.
stephend, do you think you would be able to test this the next time you install
a nightly? Tanks man!

Comment 4

18 years ago
Reporter have you continued to have this problem in the latest nightlies?
(Reporter)

Comment 5

18 years ago
Didn't notice it happening in latest builds

Comment 6

18 years ago
marking worksforme per reporter's comments (and I tested it too and it worked
fine on win95)
Please don't hesitate to reopen if you see this again, thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.