All users were logged out of Bugzilla on October 13th, 2018

[Webifyme] Progress indicator overlaps the 'Skip to end' button

VERIFIED FIXED in 1.0

Status

VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: krupa.mozbugs, Assigned: brez)

Tracking

unspecified

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 539925 [details]
screenshot

steps to reproduce:
1. Take the quiz at https://webifyme-dev.allizom.org/en-US/quiz/
2. On question # 18, notice the 'skip to end' button


observed behavior:
Progress indicator overlaps the 'Skip to end' button. See screenshot

Updated

7 years ago
Assignee: nobody → ericac
(Assignee)

Updated

7 years ago
Assignee: ericac → jbresnik

Comment 1

7 years ago
We suggest having the "skip to the end" button" disappear at this point. Users can still skip the remaining few questions using the skip button above the progress bar.  Let us know if this solution works for you guys.
Erica's solution works for me.

Grace, thoughts?

Comment 3

7 years ago
We'll wait to hear from Grace ( or William again) before we go ahead with this change.

Comment 4

7 years ago
that works as well. given they still have the option to skip (skip button on top of the progress bar).

thanks
(Assignee)

Comment 5

7 years ago
Sounds good - will implement this way..
(Assignee)

Comment 6

7 years ago
Allset - I kept the triangle in place to show the movement, but it doesn't overlap with the skip button - let me know if it needs anymore tweeks:

https://github.com/mozilla/webifyme/commit/f425f8f89e0acece7b06984d31f0e3cd12c99f0b
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

7 years ago
verified fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.