Closed Bug 665001 Opened 8 years ago Closed 8 years ago

Tabs resizing not refreshing until hoovering mouse cursor to it

Categories

(Firefox :: Tabbed Browser, defect)

5 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 658957

People

(Reporter: jari.junttila, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

You have muptiple tabs open, lets say 9. You close one, tabs are sizes to the previous one until you hoover your mouse to the tabs part of the FF5 window

Reproducible: Always

Steps to Reproduce:
1.Open multiple tabs, so that they resized 
2.Now close one, tabs are in the same state
3.Hoover mouse cursor over the tabs and they get resized

Actual Results:  
No resizing until the mouse
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101
> Firefox/5.0
> Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101
> Firefox/5.0
> 
> You have muptiple tabs open, lets say 9. You close one, tabs are sizes to
> the previous one until you hoover your mouse to the tabs part of the FF5
> window
> 
> Reproducible: Always
> 
> Steps to Reproduce:(not happening right now)
> 1.Open multiple tabs, so that they resized 
> 2.Now close one, tabs are in the same state
> 3.Hoover mouse cursor over the tabs and they get resized
> 
> Actual Results:  
> No resizing until the mouse

edit: not happening right now.. maybe my setup is screwed
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 5 Branch
Not sure given the description and steps but I would say it's invalid given bug 465086.
(In reply to comment #3)
> Not sure given the description and steps but I would say it's invalid given
> bug 465086.

Yup, invalid.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
Lets cover that in one single invalid bug. Marking as dupe of bug 658957.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 658957
You need to log in before you can comment on or make changes to this bug.