All users were logged out of Bugzilla on October 13th, 2018

Intermittent TEST-UNEXPECTED-FAIL | /tests/toolkit/components/microformats/tests/test_Microformats_add.html | application timed out after 330 seconds with no output, application crashed

RESOLVED DUPLICATE of bug 668106

Status

()

RESOLVED DUPLICATE of bug 668106
7 years ago
6 years ago

People

(Reporter: mbrubeck, Assigned: mkaply)

Tracking

({crash, intermittent-failure})

5 Branch
x86
Windows XP
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [test which aborts the suite])

(Reporter)

Description

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308281765.1308282473.19465.gz
Rev3 WINNT 5.1 mozilla-central opt test mochitests-5/5 on 2011/06/16 20:36:05

301 INFO TEST-END | /tests/toolkit/components/microformats/tests/test_Microformats.html | finished in 201ms
302 INFO TEST-START | /tests/toolkit/components/microformats/tests/test_Microformats_add.html
TEST-UNEXPECTED-FAIL | /tests/toolkit/components/microformats/tests/test_Microformats_add.html | application timed out after 330 seconds with no output
INFO | automation.py | Application ran for: 0:06:11.562000
INFO | automation.py | Reading PID log: c:\docume~1\cltbld\locals~1\temp\tmpk00yihpidlog
PROCESS-CRASH | /tests/toolkit/components/microformats/tests/test_Microformats_add.html | application crashed (minidump found)
Operating system: Windows NT
                  5.1.2600 Service Pack 2
CPU: x86
     GenuineIntel family 6 model 23 stepping 10
     2 CPUs

Crash reason:  EXCEPTION_ACCESS_VIOLATION_WRITE
Crash address: 0x0

Thread 22 (crashed)
 0  crashinjectdll.dll!CrashingThread(void *) [crashinjectdll.cpp:bbc683dcf952 : 13 + 0x0]
    eip = 0x01c51000   esp = 0x042fffb8   ebp = 0x042fffec   ebx = 0x00000000
    esi = 0x57565554   edi = 0x53525150   eax = 0x00000000   ecx = 0x042fffb0
    edx = 0x7c90eb94   efl = 0x00010246
    Found by: given as instruction pointer in context
 1  kernel32.dll + 0xb50a
    eip = 0x7c80b50b   esp = 0x042fffbc   ebp = 0x042fffec
    Found by: call frame info
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668106
Keywords: intermittent-failure
Whiteboard: [orange][test which aborts the suite] → [test which aborts the suite]
You need to log in before you can comment on or make changes to this bug.