The Copies and Folders tab in the Account Settings appears empty

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: ilatypov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:7.0a1) Gecko/20110617 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20110616 Thunderbird/5.0b2pre

When I click the Copies and Folders section of Account Settings, I saw an hour glass followed by an empty content of the tab.

The error console showed the following messages, from earliest to latest:

Error: no element found
Source File: chrome://messenger/content/am-copiesOverlay.xul
Line: 1

Warning: Failed to load overlay from chrome://messenger/content/am-copiesOverlay.xul.
Source File: chrome://messenger/content/am-copies.xul
Line: 0


Reproducible: Always

Steps to Reproduce:
1. Select Copies and Folders.


Actual Results:  
Empty content of the dialog window.


Expected Results:  
Options related to copies and folders.
Which language are you using? Have you tried running in safe mode?
(Reporter)

Comment 2

8 years ago
My Regional And Language Options show English (Canada) as the language of standards and formats.  For non-Unicode programs, I chose Russian.

The updated build 

  Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20110618 Thunderbird/5.0b2pre

worked fine today.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.