Comboboxes in web forms do not appear

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: ZK, Unassigned)

Tracking

4.0 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

29.35 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/533.3 (KHTML, like Gecko) konqueror/4.6.4 Safari/533.3
Build Identifier: Firefox 4.0.1

When clicking on a web from combobox, nothing shows up.
This makes it impossible to access any such options stored in a combobox.
This happens for every combobox.

Reproducible: Always

Steps to Reproduce:
1. Find a website with comboxes
2. Click on the combobox
3. Nothing happens

Actual Results:  
No combox menu appears

Expected Results:  
The combobox menu should appear

This happens with every style of GTK widgets. Also, I'm using KDE if that makes any difference.
(Reporter)

Comment 1

7 years ago
Created attachment 540198 [details]
A screencast video of the problem

This is a video of the problem.
(Reporter)

Comment 2

7 years ago
Also, I filed this bug in Konqueror because I couldn't use the comboboxes to file it in FIrefox....

Comment 3

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 4.0 Branch
(Reporter)

Comment 4

7 years ago
The video attached is of Firefox in Safe Mode. 

Now that you mention it, however, I do remember trashing my profile by mistake and having to restore it. I'll check with an empty profile.
(Reporter)

Comment 5

7 years ago
Well that's the problem then. Sorry for the trouble.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.