Private Browsing opens in same window

RESOLVED DUPLICATE of bug 463027

Status

()

enhancement
RESOLVED DUPLICATE of bug 463027
8 years ago
8 years ago

People

(Reporter: muntoo, Unassigned)

Tracking

5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:5.0) Gecko/20100101 Firefox/5.0

Why can't Firefox open a *new* window for Private Browsing? I'd like to have both Normal Browsing and Private Browsing open at the same time. I want to have the ability to look at them side by side.

I want Firefox to do this like Chrome.

Reproducible: Always

Steps to Reproduce:
1. Firefox Button -> Start Private Browsing Mode
2.
3.


Expected Results:  
Open a new window. Do not store any browsing information within this window. Make it like Chrome.
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 5 Branch
Duplicate of bug: PBnGen
You need to log in before you can comment on or make changes to this bug.