Tabs not react to pressing the mouse after setup FirefoxSync

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: Andrew G, Unassigned)

Tracking

({regression})

5 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

Main tabs not react to pressing the mouse after setup FirefoxSync.
Work only with ctrl+tab 

Reproducible: Always

Steps to Reproduce:
1. Setup Firefox Sync
2. Wait 5 sec
3. Tabs not react to pressing the mouse. Only with ctrl+tab 

Actual Results:  
None

Expected Results:  
Open Tab
(Reporter)

Comment 1

7 years ago
No addons installed
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 3

7 years ago
This is already empty profile. Safe Mode does not help.
And "Firefox Sync" don`t sync passwords.
https://bugzilla.mozilla.org/show_bug.cgi?id=665270
Does it help when you do not sync open tabs? Also does it happen for you with Firefox 4?
(Reporter)

Comment 5

7 years ago
Does it help when you do not sync open tabs?
No.
Also does it happen for you with Firefox 4?
No.
Andrew, can you please test the available beta builds of Firefox 5 and check if one of those have introduced that behavior for you? The builds you can find at ftp://ftp.mozilla.org/pub/firefox/releases/
Keywords: regression, regressionwindow-wanted
Version: unspecified → 5 Branch
(Reporter)

Comment 7

7 years ago
Created attachment 540503 [details]
error in  sync bookmarks firefox5

1. Current Firefox profile
2. New Profile
3. New Profile atfer setup Firefox Sync (no bookmarks and passwords are sync.
(Reporter)

Comment 8

7 years ago
I tested firefox 5b6, 5b7, and RC, but can`t reproduce this bug,
because can not sync bookmarks.
I am attach picture with description.
Look like https://bugzilla.mozilla.org/show_bug.cgi?id=665270

Comment 9

7 years ago
Andrew, how is version 7, or 8?
(Reporter)

Comment 10

7 years ago
Firefox 7,8: everything is working well.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Keywords: regressionwindow-wanted
(Reporter)

Comment 11

3 years ago
In lates FireFox 40 all works fine.
You need to log in before you can comment on or make changes to this bug.