[cs] Translation corrections for Thunderbird 6.0

RESOLVED DUPLICATE of bug 662158

Status

Mozilla Localizations
cs / Czech
RESOLVED DUPLICATE of bug 662158
7 years ago
7 years ago

People

(Reporter: JasnaPaka, Assigned: Pavel Franc - Mozilla.cz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
ist of corrections for Thunderbird 3.6 Corrections will be written in Czech
because it's better for some contributors.

1) http://forum.mozilla.cz/viewtopic.php?f=11&t=4207
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 662158
You need to log in before you can comment on or make changes to this bug.