Closed Bug 665376 Opened 9 years ago Closed 9 years ago

Firefox 4.0.1 crashes everytime I try to start it.

Categories

(Firefox :: General, defect, critical)

x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 633445

People

(Reporter: gymbutt, Unassigned)

Details

Crash Data

User-Agent:       Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0)
Build Identifier: Build7601

ID: d854ff7c-5f4e-4063-af0b-2124e2110619
 Signature: mozalloc_abort(char const* const) | NS_DebugBreak_P | AbortIfOffMainThreadIfCheckFast

Reproducible: Always
Looks like it is malware on your computer, bug 633445
Status: UNCONFIRMED → RESOLVED
Crash Signature: [@ mozalloc_abort(char const* const) | NS_DebugBreak_P | AbortIfOffMainThreadIfCheckFast ]
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633445
You need to log in before you can comment on or make changes to this bug.