All users were logged out of Bugzilla on October 13th, 2018

Status

VERIFIED INVALID
7 years ago
4 years ago

People

(Reporter: bugzilla_seamon, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 

This is a test

Reproducible: Always
Not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

7 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Component: Build Config → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.