Hovering over the register or log in links highlights both

VERIFIED FIXED in 6.1.3

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
6.1.3

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
steps to reproduce:
1. Load https://addons-next.allizom.org/z/en-US/firefox/i/
2. Hover on 'Register' or 'Log in'

actual behavior:
Hovering over the register or log in links highlights both
The problem was with the YUIcompressor.  It minifies "box-shadow: 0 0" to "box-shadow: 0", which is invalid and gets ignored.  So, I had to cheat to get around it.

http://github.com/jbalogh/zamboni/commit/140c107
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

7 years ago
verified at https://addons.allizom.org/z/en-US/firefox/i/
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

7 years ago
Created attachment 542334 [details]
post-fix screenshot
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.