Contribute buttons need to be updated

VERIFIED DUPLICATE of bug 664331

Status

VERIFIED DUPLICATE of bug 664331
7 years ago
6 years ago

People

(Reporter: retornam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Firefox 5 will be released tomorrow morning and as such the contribute buttons need to be updated
In progress in bug 664331. Thanks!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664331
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.