Closed Bug 665889 Opened 9 years ago Closed 8 years ago

Image, label and install SDcard into 160 new tegras

Categories

(Infrastructure & Operations :: RelOps: General, task)

x86
macOS
task
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: joduinn, Assigned: dividehex)

References

Details

(update after talking with vendor Friday. Verbally said to zandr in meeting yesterday afternoon, posting bug to track.)


Paperwork for these tegras now done. Current expectation is to get these delivered in two batches:

1) first batch already exists, should be delivered "real soon now". More info as I have it. This is ~100 tegras.

2) second batch is being manufactured. This is the remainder of the order-of-200-tegras. This will be delivered before end July.
This is a tiny part of what will be necessary to do a production-level deployment of tegras. Where is the discussion on getting Tegras to tier-1 taking place?

There were some emails a couple of months ago, but that conversation seems to have died out.
Assignee: server-ops-releng → zandr
Summary: Image, label and install SDcard into 200 new tegras → Image, label and install SDcard into 160 new tegras
per zandr: SD cards are on the floor next to the 'imaging' table near left corner of the room as you walk in.
Assignee: zandr → mlarrain
Blocks: 696165
colo-trip: --- → mtv1
Assignee: mlarrain → jwatkins
All tegras have been imaged.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.