Ordered lists don't render with tables

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: slack, Assigned: buster)

Tracking

Trunk
mozilla1.0
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Using the code <ol><li><table>...</table></li></ol> doesn't number the tables. 
Check the html example.  This renders fine under Netscape 4.76 for Linux and
Netscape 4.76 and IE 4 under windows.  Also under Netscape the numbering is at
the top and under mozilla it puts the number at the bottom.  Not sure if that's
a bug or not since IE puts it at the bottom as well.

Comment 1

17 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001012504

Reporter try downloading the latest nightly builds at
http://www.mozillazine.org/build_comments/ and create a new profile, see if that
fixes the problem. Report back either way. 
(Reporter)

Comment 2

17 years ago
If it works under the windows version, it must be a Linux specific bug.  I just
downloaded another nightly build (1-26) and it still doesn't work.

Comment 3

17 years ago
Marking NEW as per comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I also see this in this morning's Linux build.  There are no bullets before the
tables.  Are you sure it's not present on Windows?
Reassigning QA Contact for all open and unverified bugs previously under Lorca's
care to Gerardo as per phone conversation this morning.
QA Contact: lorca → gerardok

Comment 6

17 years ago
I see this on win95 build 2001021304. I only get ordered lists next to the
images, not next to the first two tables.
OS->all
OS: Linux → All
When I first load this (linux 2001-02-12-08), I see two sets of numbers... any
redraw makes one set go away.  Attaching screenshot.
Created attachment 25192 [details]
screenshot

Comment 9

17 years ago
qa contact updated.
QA Contact: gerardok → bsharma

Comment 10

17 years ago
changing the component to 'Layout'.
Assignee: clayton → karnaze
Component: HTML Element → Layout
QA Contact: bsharma → petersen
Target Milestone: --- → mozilla0.8.1

Comment 11

17 years ago
Reassigning to Buster's list.
Assignee: karnaze → buster
Target Milestone: mozilla0.8.1 → mozilla1.0
URL no longer works.  Closing INVALID.  Reporter, please reopen with a new URL
if the page has moved.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.