Closed Bug 665975 Opened 10 years ago Closed 10 years ago

youtube/facebook videos playing after clicking on images/photos even after pausing the same

Categories

(Firefox :: General, defect)

5 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 90268

People

(Reporter: durgasuresh_kvsd, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

clicking/browsing a photo/image in facebook just after Playing a video in facebook and pausing it (and without refreshing the page) causes the video to resume playing

Reproducible: Always

Steps to Reproduce:
1.Log onto http://facebook.com
2.Play any video (youtube/flash enabled video)
3.pause/stop the video
4.Click on image/photo on the same page 


Actual Results:  
1.The previously played video is resuming playing 
2.This is reproducible for multiple number of videos played before the click on the image 

Expected Results:  
1.The videos should not be played after it is paused/stopped once

1.The issue is reproducible for multiple videos played before the click on the image ,all the videos resumed playing

2.The issue is seen in Mozilla 4.0 and even 5.0 (beta) 

3.This is not reproducible for images which are from community pages or which direct the click to new tab/window
Component: Build Config → General
QA Contact: build.config → general
Version: unspecified → 5 Branch
>clicking/browsing a photo/image in facebook just after Playing a video in facebook and pausing it (and without refreshing the page) causes the video to resume playing

This is the same issue as the one reported in bug 647739 which is a duplicate of bug 90268 . You can track the status of the solution to this issue in bug 90268.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90268
You need to log in before you can comment on or make changes to this bug.