If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download manager shows page you were on when saving the content, not the host of the file.

RESOLVED DUPLICATE of bug 431602

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 431602
6 years ago
6 years ago

People

(Reporter: freakychessplayer@gmail.com, Unassigned)

Tracking

5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:5.0) Gecko/20100101 Firefox/5.0

Right clicking on pdf search results in google and saving the link as, in the download manager it simply shows up as google.com, rather than the actual host of the file, next to the file size.

Reproducible: Always

Steps to Reproduce:
1. Search [my example was "http://www.google.com.au/search?q=%22philosophers%20can%20be%20divided%20into%20two%20classes%22", while looking for the source of a quote from a book]
2. Right click save as for .pdf result.
 

Actual Results:  
In download manager, notice google.com is shown next to the file size, rather than the actual host of the file.

Expected Results:  
Expected the actual host of the file to show up, rather than google.

Yes i own a physical copy of the book in question etc etc. Saved merely to search through it incase i need to in the future.

Updated

6 years ago
Version: unspecified → 5 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431602
You need to log in before you can comment on or make changes to this bug.