Compose window is invisible with dual-monitor when TB mail window open on non-main monitor

RESOLVED DUPLICATE of bug 660578

Status

--
major
RESOLVED DUPLICATE of bug 660578
7 years ago
7 years ago

People

(Reporter: massachute4555, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_7; en-us) AppleWebKit/533.21.1 (KHTML, like Gecko) Version/5.0.5 Safari/533.21.1
Build Identifier: 5.0b1

On my Macbook Pro connected to an external monitor, if the TB main window is open on the non-default monitor (my laptop LCD display) and I click on "write", "reply". "reply all" or "forward" in the menu bar -- or try the same commands from the pull-down menus -- the Window menu suggests that the program thinks it's opened a window, but none is visible anywhere.

The problem does not occur if TB is opened on the default monitor (a Dell connected to the laptop), nor if I am using only the laptop screen.

Reproducible: Always

Steps to Reproduce:
1.Open Thunderbird 5.0 on non-default screen, or move main window to that screen.
2. Attempt to write a message, or reply-to or forward a received message.
3.

Actual Results:  
No compose window appears (on any screen), but the Window menu shows one as opened.

Expected Results:  
A compose window should open (and be visible), on one of the screens.

I'm no expert, but could this be related to this Firefox 5.0 bug: https://bugzilla.mozilla.org/show_bug.cgi?id=660578?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660578
(Reporter)

Comment 2

7 years ago
...though I hope it's clear the other bug is for Firefox and this one is for Thunderbird.
(Reporter)

Comment 3

7 years ago
Meanwhile, I have found this Thunderbird 5.0 bug report (which I missed the first time around, sorry!) -- which really *is* a duplicate of mine:

https://bugzilla.mozilla.org/show_bug.cgi?id=633901
You need to log in before you can comment on or make changes to this bug.