"Reload all tabs" should not reload AppTabs

RESOLVED DUPLICATE of bug 647818

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 647818
7 years ago
7 years ago

People

(Reporter: Abhinav Kumar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0a1) Gecko/20110622 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0a1) Gecko/20110622 Firefox/7.0a1

On clicking the "Reload App Tabs" in the right-click menu on Tab bar, AppTabs also get reloaded.

Reproducible: Always

Updated

7 years ago
Whiteboard: DUPEME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 647818
You need to log in before you can comment on or make changes to this bug.