Browser crash, when selecting close from task bar

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Frankie Bollaert, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
When I right-click the Mozilla button in the task bar, and select "close", the 
application crashes.  It gives an error about unreferenced memory, or something 
like that.

If you have multiple windows open, they all close ..

configuration: win nt ', service pack 5

Comment 1

18 years ago
On which web pages does this happen? Does this happen always, of only if the
page hasen't finished loading yet?
Most importantly, which build are you using?

Could you please read the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the Bugzilla Helper to report future
bugs. 

The Helper can be found at <http://www.mozilla.org/quality/help/bug-form.html>
Thanks for your help in testing Mozilla.
(Reporter)

Comment 2

18 years ago
Created attachment 23534 [details]
This is a print screen of the error message I get
(Reporter)

Comment 3

18 years ago
Build ID: 2001010901

This always happens, even if no web page is loaded.  What is nice is that the 
error message you get about the unreferenced memory (attachement) is always the 
same.

Comment 4

18 years ago
Much has changed since January 9th, please try again with a current nightly
build, and reopen this bug if you still see it then.

Works for me with build 2001012504 on NT4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
sound like the crash on exit bug...should be fixed in the new nightlies
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.