Screenshots shown are not what I uploaded

VERIFIED FIXED in 6.1.2

Status

VERIFIED FIXED
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: andy+bugzilla)

Tracking

({regression})

unspecified
6.1.2
regression

Details

(URL)

(Reporter)

Description

7 years ago
Firefox 5

steps to reproduce:
1. Load https://addons-next.allizom.org/en-US/developers/addon/bug-611534/edit
2. Upload two screenshots

observed behavior:
The saved screenshots are not the same as the ones you uploaded. proof: http://screencast.com/t/10mgs24azz
(Reporter)

Updated

7 years ago
Duplicate of this bug: 666591
(Assignee)

Comment 2

7 years ago
https://github.com/jbalogh/zamboni/commit/5c56dec2898d76439d64da14fe36f92935e2a6a9
Assignee: nobody → amckay
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

7 years ago
verified fixed at https://addons-next.allizom.org/en-US/developers/addon/dictionary-for-the-deadd/edit

I still see some weirdness like random screenshots being flashed temporarily(sometimes) but the main problem is fixed.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.