No notification updates or fail to download update at nightly 06/23

RESOLVED DUPLICATE of bug 666581

Status

Firefox for Android Graveyard
General
--
major
RESOLVED DUPLICATE of bug 666581
7 years ago
7 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Firefox 7
ARM
Android

Details

(Reporter)

Description

7 years ago
Build id: Mozilla/5.0 (Android;Linux armv7l;rv:7.0b1pre)Gecko/20110622
Firefox/7.0a1 Fennec /7.0a1 

Device: Samsung Google Nexus S
OS: Android 2.3

Steps to reproduce:
1. Open about:fennec
2. press check for updates

Expected result:
- an updates notification to latest build 02/21 should appear

Actual result:
- the notification appears, but at the downloading process the download notification disappears
I'm getting this, too.  HTC Evo 4G
Guessing bug 449607

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666581
You need to log in before you can comment on or make changes to this bug.