Closed Bug 666590 Opened 11 years ago Closed 11 years ago

No POP email download service from Yahoo! after auto-upgrade to Thunderbird 3.1.11

Categories

(Thunderbird :: General, defect)

x86_64
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 667057

People

(Reporter: usoverseas, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.18) Gecko/20110616 Thunderbird/3.1.11

After auto-installing Thunderbird upgrade version 3.1.11, I can no longer automatically download emails from Yahoo.com server using POP service. Version 3.1.10 worked fine, up through yesterday. I can still send emails through Yahoo!, using the POP service, just like before. OS is Win 7 Pro 64-bit. Firewall is latest Zone Alarm. Anti-virus is latest AVG. No way known to start Thunderbird in safe mode, so cannot check that. Email service provider is Yahoo.com. POP and SMTP settings worked immediately before installing version 3.1.11. Any suggestions? Thanks. 

Reproducible: Always

Steps to Reproduce:
1. Click on Get Mail/Get All New Messages 
2. 
3.

Actual Results:  
Status message at bottom of Thunderbird window indicates "Connected to pop.mail.yahoo.com...". After about one minute, Thunderbird (or perhaps Yahoo!) times out, and no emails have been downloaded. 

Expected Results:  
Thunderbird should have received email messages from Yahoo! server.
What are your SMTP settings ?
server, SSL setting, secure password and port....
Is thunderbird allowed to connect to the internet in your firewall settings ?
it's a yahoo problem that affects all email clients including Outlook, Apple Mail.app and Thunderbird
see https://bugzilla.mozilla.org/show_bug.cgi?id=667057
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 667057
You need to log in before you can comment on or make changes to this bug.