Closed Bug 666647 Opened 11 years ago Closed 11 years ago

enable jsreftest for android on tryserver

Categories

(Release Engineering :: General, defect)

x86
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: joduinn, Assigned: jhford)

References

Details

Attachments

(1 file)

To help developer fix busted jsreftest on android (bug#662468), please enable jsreftest (jsreftest-1,jsreftest-2) on TryServer.
I'll take a look at this today
Assignee: nobody → jhford
Aside from possible trychooser issues, I beleive this to be what is required to get jsreftests on try.  test_masters passes locally and a testing instance showed me the jsreftest builders.
Attachment #541489 - Flags: review?(bear)
Attachment #541489 - Flags: review?(bear) → review+
Duplicate of this bug: 665331
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.