modules/libpr0n/src/imgLoader.cpp - compiler warnings on mac

RESOLVED DUPLICATE of bug 665388

Status

()

RESOLVED DUPLICATE of bug 665388
7 years ago
7 years ago

People

(Reporter: joey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [build_warnings])

(Reporter)

Description

7 years ago
% uname -a
Darwin banshee.local 10.7.4 Darwin Kernel Version 10.7.4: Mon Apr 18 21:24:17 PDT 2011; root:xnu-1504.14.12~3/RELEASE_X86_64 x86_64

/mozilla/sandbox/gml/modules/libpr0n/src/imgLoader.cpp:882: warning: unused variable 'rv'
(Reporter)

Updated

7 years ago
Whiteboard: [build_warnings]
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 665388
You need to log in before you can comment on or make changes to this bug.