Status

mozilla.org
FTP: Mirrors
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Todd, Assigned: justdave)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 

Hi All,

ftp://releases.mozilla.org/pub/mozilla.org/thunderbird/releases/latest/win32/en-US/Thunderbird Setup 3.1.11.exe

is down again.  Would you alert the responsible party?

Many thanks,
-T


Reproducible: Always
Use ftp.mozilla.org for FTP. releases.mozilla.org doesn't support FTP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

7 years ago
Reed,

Please double check your statement.  I was specifically told by a developer on this forum to use releases.mozilla.org for ftp.  AND, that ftp was a specific requirement for those to participate in releases.mozilla.org.

I may be wrong now and things may have changes, but I am pretty certain of what I state.

Also, the Linux sections of releases.mozilla.org/latest are up and running fine with ftp.  It is the Win32/latest that is acting like a pill.

Many thanks,
-T
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
I'm not sure which developer told you that, but I'm pretty sure he/she is misinformed. FTP hasn't been a requirement for releases.mozilla.org for as long as I remember.

Dave, thoughts?
Assignee: nobody → justdave
Component: General → FTP: Mirrors
OS: Windows XP → All
Product: Thunderbird → mozilla.org
QA Contact: general → mrz
Hardware: x86 → All
Version: unspecified → other
FTP is and has been a requirement for being in the releases.mozilla.org pool.  Do we know which server is missing it?  I'll pull them out.
(Reporter)

Comment 5

7 years ago
Hi Reed,

It was probable someone like Dave.

I was also told that ftp.mozilla.org reserved the right to block popular downloads as it did not have the resources to handle the large amounts of traffic.  And that the releases site were meant for this.

-T
I just did a quick scan of every IP address in the DNS pool for releases, and every one of them answered on ftp.  So apparently everyone does support it and it must have been down at the time and since fixed.  If you find one that's down again, get the IP address you connected to if you can.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.