Deleting lots of mails is very slow

VERIFIED DUPLICATE of bug 49212

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 49212
18 years ago
14 years ago

People

(Reporter: Stephan Niemz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({perf})

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. Choose a local mail folder (Inbox in my case) with several hundred mails
   (~450 here)
2. press Ctrl-A to select them all
3. press Del to delete them all
4. watch the fun

It took like 10 or 20 seconds to delete them, which is way too much IMHO.

Build 2001012504 on NT4.
(Reporter)

Updated

18 years ago
Keywords: perf
this is a duplicate.  I'm working on multiple delete right now.

*** This bug has been marked as a duplicate of 49212 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified DUP.
Status: RESOLVED → VERIFIED
QA Contact: esther → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.