Closed Bug 666975 Opened 11 years ago Closed 11 years ago

Hitting the home button on the language selection on the firstrun and going back will mess up the width

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 662623

People

(Reporter: nhirata, Unassigned)

Details

(Whiteboard: [testday-2011-06-24])

Attachments

(2 files)

Attached image screenshot
1. uninstall any previous versions of Fennec Nightly
2. install latest Fennec Nightly
3. on the language selection, hit the home button
4. switch back to Fennec Nightly

Expected: still on the language selection screen
Actual: the language is selected with whatever the marker was on and the width is incorrect.

Mozilla/5.0 (Android; Linux armv71; rv6.0a2) Gecko/20110624 Firefox/6.0a2 Fennec/6.0a2
Device: HTC Flyer
OS: Android 2.3
Note: changing orientations will fix the width redraw.  No errors in error console.
Whiteboard: [testday-2011-06-24]
Dupe of bug 662623
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 662623
You need to log in before you can comment on or make changes to this bug.