test_datepicker.xul causes the mochitest page to scroll when run as a chrome test

RESOLVED DUPLICATE of bug 655004

Status

()

Toolkit
XUL Widgets
RESOLVED DUPLICATE of bug 655004
7 years ago
7 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [specialpowers])

(Reporter)

Description

7 years ago
in trying to get all the chrome heavy tests running as chrome instead of mochitest-plain, I am running into a few problems.

with test_datepicker.xul, I find that it causes the page to scroll down (about 2 mouse wheel clicks or a page down key) when run.  I assume we need to resolve something about blocking the mouse/key events from touching the main chrome window.

Comment 1

7 years ago
Isn't this the same as 655004?
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 655004
You need to log in before you can comment on or make changes to this bug.