"ASSERTION: Wrong element being closed" when loading about:memory

RESOLVED DUPLICATE of bug 421174

Status

()

RESOLVED DUPLICATE of bug 421174
7 years ago
7 years ago

People

(Reporter: justin.lebar+bug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme?])

(Reporter)

Description

7 years ago
###!!! ASSERTION: Wrong element being closed: 'content->NodeInfo()->Equals(debugTagAtom, debugNameSpaceID)', file ../../../../../src/content/xml/document/src/nsXMLContentSink.cpp, line 1128

I'm not sure why this is happening.  I even ran the source code produced by about:memory (ctrl+a on about:memory, view selection source) through an XHTML validator, and it was fine.
I suspect this bug isn't with about:memory, but rather with layout or something like that.  about:memory isn't doing anything very fancy.
This may be a dup of bug 421174.
Whiteboard: [dupeme?]
Yes, this is a dupe of Bug 421174.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421174
You need to log in before you can comment on or make changes to this bug.