If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

UTest Bug ID 179692: Font does not have smooth look in Chrome and Safari

RESOLVED WONTFIX

Status

Websites
webifyme.org
P4
normal
RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: webqa.utest, Assigned: brez)

Tracking

unspecified
x86
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 541911 [details]
WebifyFontNotsmooth.png

PC
WinXP, Home edition, Version 5.1.2600,  SP3 Build 2600
https://webifyme-dev.allizom.org/en-US/quiz/
Russia
Chrome 10.0.648.205 
Safari 5.0.5 (7533.21.1)

1. Open https://webifyme-dev.allizom.org/en-US/quiz/ in Chrome and in FF. 
2. Look at "Webify me" (see Att_01).

Font of "Webify me" must look smooth.

It does not. Especially on letter M. Compare with FF. See Att_01.png. 
Reproducible in Chrome and Safari.
(Reporter)

Updated

6 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false

Comment 1

6 years ago
Please investigate what might be causing this behavior. If the fix takes more than 15 mins, feel free to wontfix the bug.
Assignee: nobody → jbresnik
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4
Target Milestone: --- → 1.0
(Assignee)

Comment 2

6 years ago
Im not seeing this - which version of windows are you using?
(Assignee)

Comment 3

6 years ago
Yea not seeing this in Win 7 or vista or XP (using chrome) - went over the 15 minutes, closing as wontfix..
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.