Copying a fragment of URL from URL bar omits the protocol

RESOLVED DUPLICATE of bug 666964

Status

()

RESOLVED DUPLICATE of bug 666964
7 years ago
7 years ago

People

(Reporter: r_rom, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110625 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110625 Firefox/7.0a1

When I copy a fragment of a URL (the the first part of it) from the address bar and paste it elsewhere, the protocol identified doesn't get copied.

Reproducible: Always

Steps to Reproduce:
1. Search for "obama sucks" in Google
2. Copy the following from the address bar: www.google.com/search?q=obama+sucks
3. Paste it in a text editor


Actual Results:  
You will end up with this: www.google.com/search?q=obama+sucks

Expected Results:  
I expect to be copy/paste even fragments of URLs along with the protocol identifier (of course, if the fragment starts at the beginning of the URL).

If you copy the entire URL, you will be able to paste the entire URL, along with the protocol.
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666964
You need to log in before you can comment on or make changes to this bug.