Google toolbar is not compatible with the 5.0 update

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
--
critical
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: jenniferladybug, Unassigned)

Tracking

5 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

I tried to update my browser to version 5.0 and now I cannot download or use my Google toolbar. I use google toolbar for everything including bookmarks, mail, and more. I am very irritated that this is happening. It is now a pain to get to my bookmarks and I don't want to have to go to all my pages and remark them through firefox.  I like to be able to sign in on any computer and use my bookmarks. VERY DISAPPOINTED.  PLEASE FIX.

Reproducible: Always



Expected Results:  
Allowed the use of Google toolbar

Please fix

Comment 1

7 years ago
The Google toolbar is not made by Mozilla. You have to contact Google and ask them to fix their software.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Toolbars → Extension Compatibility
QA Contact: toolbars → extension.compatibility
Resolution: --- → INVALID

Updated

7 years ago
Version: unspecified → 5 Branch

Comment 2

7 years ago
Mozilla said they would advise when Google toolbar would be compatible with Firefox 5---any idea when???
See here: http://www.google.com/support/toolbar/bin/answer.py?answer=1342452
I assume they will update this response eventually.

Comment 4

7 years ago
(In reply to jenniferladybug from comment #0)
> User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101
> Firefox/4.0.1
> Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101
> Firefox/4.0.1
> 
> I tried to update my browser to version 5.0 and now I cannot download or use
> my Google toolbar. I use google toolbar for everything including bookmarks,
> mail, and more. I am very irritated that this is happening. It is now a pain
> to get to my bookmarks and I don't want to have to go to all my pages and
> remark them through firefox.  I like to be able to sign in on any computer
> and use my bookmarks. VERY DISAPPOINTED.  PLEASE FIX.
> 
> Reproducible: Always
> 
> 
> 
> Expected Results:  
> Allowed the use of Google toolbar
> 
> Please fix

That is Why I am still using firefox 4 and wil not update to 5 or 6 until this problem is solved. Helpfully I have firefox 4 dowloaded im my PC whem I updated to 5 ando no google toolbar I reinstalled Firefox 4.

Comment 5

7 years ago
(In reply to Thomas Ahlblom from comment #1)
> The Google toolbar is not made by Mozilla. You have to contact Google and
> ask them to fix their software.

But Firefox is made by Mozilla and they could if they wanted when upgrading Firefox make it compatible with Google toolbar, and Google has already stated that they are no longer making changes to the Google Toolbar just because Firefox dos not do it.
Google has made it clear that they won't support the Google Toolbar past Firefox 4. You can read their official response, which includes add-on alternatives, here: http://www.google.com/support/toolbar/bin/answer.py?answer=1342452

Updated

7 years ago
Duplicate of this bug: 682002
You need to log in before you can comment on or make changes to this bug.