Last Comment Bug 667217 - Intermittent test_reftests_with_caret.html | Reftest chrome://mochitests/content/chrome/layout/base/tests/chrome/bug602141-2.html FAILED or bug602141-3.html
: Intermittent test_reftests_with_caret.html | Reftest chrome://mochitests/cont...
Status: RESOLVED FIXED
[fixed by backout of bug 664152]
: intermittent-failure
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks: 438871 664152
  Show dependency treegraph
 
Reported: 2011-06-25 11:00 PDT by Phil Ringnalda (:philor)
Modified: 2012-11-25 19:31 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
(not a)reftest.log (8.37 KB, text/plain)
2011-06-25 11:00 PDT, Phil Ringnalda (:philor)
no flags Details

Description Phil Ringnalda (:philor) 2011-06-25 11:00:54 PDT
Created attachment 541951 [details]
(not a)reftest.log

http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309016322.1309017901.21220.gz
Rev3 WINNT 5.1 mozilla-inbound opt test mochitest-other on 2011/06/25 08:38:42
s: talos-r3-xp-018

10469 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/layout/base/tests/chrome/test_reftests_with_caret.html | Reftest chrome://mochitests/content/chrome/layout/base/tests/chrome/bug602141-2.html FAILED

Looks like the faux-reftest output doesn't work with the reftest analyzer, but the difference is that the RESULT doesn't have the focus outline that the REFERENCE has, which would make me blame the slave except the other failures in the run aren't "something's stealing focus" failures.
Comment 1 Treeherder Robot 2011-06-26 12:45:23 PDT
mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309111592.1309113136.5141.gz
Rev3 WINNT 5.1 mozilla-central opt test mochitest-other on 2011/06/26 11:06:32

s: talos-r3-xp-033
10469 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/layout/base/tests/chrome/test_reftests_with_caret.html | Reftest chrome://mochitests/content/chrome/layout/base/tests/chrome/bug602141-2.html FAILED
10470 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/layout/base/tests/chrome/test_reftests_with_caret.html | Reftest chrome://mochitests/content/chrome/layout/base/tests/chrome/bug602141-3.html FAILED
847 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/a11y/accessible/attributes/test_obj_group.xul | Can't get accessible for menu_item2.1
Comment 3 Treeherder Robot 2011-06-28 21:14:05 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309315895.1309317439.12293.gz
Rev3 WINNT 5.1 mozilla-inbound opt test mochitest-other on 2011/06/28 19:51:35

s: talos-r3-xp-046
10464 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/layout/base/tests/chrome/test_reftests_with_caret.html | Reftest chrome://mochitests/content/chrome/layout/base/tests/chrome/bug512295-1.html FAILED
17619 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/a11y/accessible/tree/test_dockids.html | Different amount of expected children of [ 'document node' , role: document, name: 'chrome://mochitests/content/a11y/accessible/tree/dockids.html', address: [xpconnect wrapped (nsISupports, nsIAccessible, nsIAccessNode)]]. - got 0, expected 5
Comment 4 Treeherder Robot 2011-06-29 07:30:28 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309328254.1309329952.25333.gz
Rev3 WINNT 5.1 mozilla-inbound opt test mochitest-other on 2011/06/28 23:17:34

s: talos-r3-xp-052
10460 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/layout/base/tests/chrome/test_reftests_with_caret.html | Reftest chrome://mochitests/content/chrome/layout/base/tests/chrome/bug389321-1.html FAILED
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/browser_bug553455.js | Should have seen the install fail - Got addon-progress-notification, expected addon-install-failed-notification
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/browser_bug553455.js | Should have seen the right message - Got Add-on downloading, expected This add-on could not be installed because it appears to be corrupt.

Note You need to log in before you can comment on or make changes to this bug.