Link URL popup overlaps text area or input field

RESOLVED DUPLICATE of bug 637017

Status

()

--
major
RESOLVED DUPLICATE of bug 637017
7 years ago
7 years ago

People

(Reporter: u418721, Unassigned)

Tracking

5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20100101 Firefox/5.0

When I'm editing a form I can't see what I'm typing

Reproducible: Always

Steps to Reproduce:
1. Open a long web page with a form in it
2. Use page scrolling and place a text area or input field at the bottom of your browser visibile area
3. Place the cursor on that field and start typing any arbitrary text
4. Move your mouse over a link without clicking, the link URL should appear in the bottom left side of the page, overlapping the field you were typing in
5. Type, you won't see what you're typing


Actual Results:  
I don't see what I'm typing on a form field

Expected Results:  
The link URL popup should disappear or become transparent

Updated

7 years ago
Version: unspecified → 5 Branch

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 637017
You need to log in before you can comment on or make changes to this bug.