UTest Bug ID: 179753 - Wrong Redirection - Webifyme should redirect to /he (israel)

RESOLVED INVALID

Status

P1
normal
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: webqa.utest, Assigned: brez)

Tracking

unspecified
x86
Windows 7

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 542060 [details]
IsraelRedirection.png

PC
Location: Israal
Browsers: Chrome, Firefox, IE8

feed the 'webifyme-dev.allizom.org' url directs me to the 'https://webifyme-dev.allizom.org/en-US/' url even though i'm in israel

Expected: should be /he
Actual: 'https://webifyme-dev.allizom.org/en-US/'
(Reporter)

Updated

7 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false

Updated

7 years ago
Assignee: nobody → jbresnik
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P1

Updated

7 years ago
Target Milestone: --- → 1.0
(Assignee)

Comment 1

7 years ago
Hebrew ('he') is not supported in the KNOWN_LANGUAGES - do we plan on supporting?  Regardless, app is defaulting to en-US as designed.. this is not a bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.