when finished with uninstall, mozilla image file icon is still associated with all images.

VERIFIED DUPLICATE of bug 60873

Status

--
critical
VERIFIED DUPLICATE of bug 60873
18 years ago
14 years ago

People

(Reporter: ricke, Assigned: ssu0262)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    

when finished with uninstall, mozilla image file icon is still associated with 
all images so no other browser can use those images.
How do you uninstall the icon associated with the Mozilla Image File when 
uninstalling Netscape 6?

Reproducible: Always
Steps to Reproduce:
1.Double click on the Mozilla Image File Icon for the image
2.A dialog box appears that claims 'Netscape can't be found'
3.Close the dialog box...the image will not load.

Actual Results:  Unable to use the .gif image

Expected Results:  The image should load using another browser

This is a critical bug because I can not use the images I have, so that data is 
lost to me.

Comment 1

18 years ago
Workaround: Shift-Right-Click the file, select "Open with ...", select another
application (e.g. NN or IE). You might want to check "always open this type of
file with the selected application".

RegClean 4.1a is your friend for fixing the file associations in your registry.
Get it at ftp://ftphost.manawatu.gen.nz/pub/ibmpc/win95/utilities/regclean41a.exe .

Comment 2

18 years ago
Another workaround is, before uninstalling 6.0, bring up "Desktop Integration"
and UNcheck all boxes, close 6.0 and uninstall.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
This isn't a UI design issue, it's an (un)installer bug.
Assignee: hangas → ssu
Component: User Interface: Design Feedback → Installer
QA Contact: mpt → gemal

*** This bug has been marked as a duplicate of 60873 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.